Bug 440853 - FTBFS petitboot-0.0.1-7.fc8
FTBFS petitboot-0.0.1-7.fc8
Status: CLOSED DUPLICATE of bug 434071
Product: Fedora
Classification: Fedora
Component: petitboot (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 12:38 EDT by FTBFS
Modified: 2008-07-03 11:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 11:34:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (2.44 KB, application/x-bzip2)
2008-04-04 12:38 EDT, FTBFS
no flags Details
build.log.bz2 (4.70 KB, application/x-bzip2)
2008-04-04 12:39 EDT, FTBFS
no flags Details
root.log.bz2 (2.45 KB, application/x-bzip2)
2008-04-04 12:39 EDT, FTBFS
no flags Details
build.log.bz2 (4.52 KB, application/x-bzip2)
2008-04-04 12:39 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 12:38:55 EDT
petitboot-0.0.1-7.fc8.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 12:38:59 EDT
Created attachment 300979 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:39:00 EDT
Created attachment 300980 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:39:02 EDT
Created attachment 300981 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:39:03 EDT
Created attachment 300982 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:48:37 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 11:34:00 EDT

*** This bug has been marked as a duplicate of 434071 ***

Note You need to log in before you can comment on or make changes to this bug.