Bug 440876 - FTBFS python-urljr-1.0.1-1.fc7
Summary: FTBFS python-urljr-1.0.1-1.fc7
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: python-urljr   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
: 440901 (view as bug list)
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:42 UTC by FTBFS
Modified: 2008-07-03 17:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 17:02:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.98 KB, application/x-bzip2)
2008-04-04 16:42 UTC, FTBFS
no flags Details
build.log.bz2 (1.75 KB, application/x-bzip2)
2008-04-04 16:42 UTC, FTBFS
no flags Details
root.log.bz2 (1.99 KB, application/x-bzip2)
2008-04-04 16:42 UTC, FTBFS
no flags Details
build.log.bz2 (1.76 KB, application/x-bzip2)
2008-04-04 16:42 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 16:42:24 UTC
python-urljr-1.0.1-1.fc7.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 16:42:29 UTC
Created attachment 301061 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 16:42:31 UTC
Created attachment 301062 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 16:42:32 UTC
Created attachment 301063 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 16:42:34 UTC
Created attachment 301064 [details]
build.log.bz2

build.log for x86_64

Comment 5 Jeffrey C. Ollie 2008-04-04 17:02:25 UTC
I've declared python-urljr dead... It's no longer developed upstream and it's
not needed by any current package - the one thing that required it
(python-yadis) has been declared dead too for the same reason.
 

Comment 6 Matt Domsch 2008-07-03 17:37:34 UTC
*** Bug 440901 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.