Bug 440901 - FTBFS python-urljr-1.0.1-1.fc7
Summary: FTBFS python-urljr-1.0.1-1.fc7
Status: CLOSED DUPLICATE of bug 440876
Alias: None
Product: Fedora
Classification: Fedora
Component: python-urljr (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 17:11 UTC by FTBFS
Modified: 2008-07-03 17:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 17:37:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.98 KB, application/x-bzip2)
2008-04-04 17:11 UTC, FTBFS
no flags Details
build.log.bz2 (1.75 KB, application/x-bzip2)
2008-04-04 17:11 UTC, FTBFS
no flags Details
root.log.bz2 (1.99 KB, application/x-bzip2)
2008-04-04 17:11 UTC, FTBFS
no flags Details
build.log.bz2 (1.76 KB, application/x-bzip2)
2008-04-04 17:11 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 17:11:20 UTC
python-urljr-1.0.1-1.fc7.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 17:11:25 UTC
Created attachment 301134 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 17:11:26 UTC
Created attachment 301135 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 17:11:27 UTC
Created attachment 301136 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 17:11:29 UTC
Created attachment 301137 [details]
build.log.bz2

build.log for x86_64

Comment 5 Bug Zapper 2008-05-14 08:51:39 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Matt Domsch 2008-07-03 17:37:33 UTC

*** This bug has been marked as a duplicate of 440876 ***


Note You need to log in before you can comment on or make changes to this bug.