Bug 440880 - FTBFS valgrind-3.3.0-2
Summary: FTBFS valgrind-3.3.0-2
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mock (Show other bugs)
(Show other bugs)
Version: 9
Hardware: x86_64 Linux
high
high
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
: 440716 440792 (view as bug list)
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:43 UTC by FTBFS
Modified: 2013-01-10 01:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 04:38:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.68 KB, application/x-bzip2)
2008-04-04 16:43 UTC, FTBFS
no flags Details
build.log.bz2 (420 bytes, application/x-bzip2)
2008-04-04 16:43 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 16:43:07 UTC
valgrind-3.3.0-2.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 16:43:11 UTC
Created attachment 301078 [details]
root.log.bz2

root.log for x86_64

Comment 2 FTBFS 2008-04-04 16:43:12 UTC
Created attachment 301079 [details]
build.log.bz2

build.log for x86_64

Comment 3 Jakub Jelinek 2008-04-04 18:33:57 UTC
That's a mock issue.  valgrind (and gcc, compat-gcc* etc.) need both 64-bit and
32-bit glibc-devel installed.

Comment 4 Jakub Jelinek 2008-04-04 18:35:59 UTC
*** Bug 440792 has been marked as a duplicate of this bug. ***

Comment 5 Jakub Jelinek 2008-04-04 18:36:55 UTC
*** Bug 440716 has been marked as a duplicate of this bug. ***

Comment 6 Bug Zapper 2008-05-14 08:50:27 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 7 Matt Domsch 2008-07-08 04:38:09 UTC
builds as of 2008-07-03, version 0.9.10-1.fc10.


Note You need to log in before you can comment on or make changes to this bug.