Bug 440884 - FTBFS fityk-0.8.1-10.fc8
FTBFS fityk-0.8.1-10.fc8
Status: CLOSED DUPLICATE of bug 434217
Product: Fedora
Classification: Fedora
Component: fityk (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: John Pye
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 12:43 EDT by FTBFS
Modified: 2008-07-03 13:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 13:38:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (4.90 KB, application/x-bzip2)
2008-04-04 12:43 EDT, FTBFS
no flags Details
build.log.bz2 (5.43 KB, application/x-bzip2)
2008-04-04 12:43 EDT, FTBFS
no flags Details
root.log.bz2 (4.89 KB, application/x-bzip2)
2008-04-04 12:43 EDT, FTBFS
no flags Details
build.log.bz2 (5.36 KB, application/x-bzip2)
2008-04-04 12:43 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 12:43:42 EDT
fityk-0.8.1-10.fc8.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 12:43:47 EDT
Created attachment 301092 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:43:49 EDT
Created attachment 301093 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:43:50 EDT
Created attachment 301094 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:43:52 EDT
Created attachment 301095 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:50:47 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 13:38:53 EDT

*** This bug has been marked as a duplicate of 434217 ***

Note You need to log in before you can comment on or make changes to this bug.