Bug 440886 - FTBFS scim-tomoe-0.6.0-2.fc8
Summary: FTBFS scim-tomoe-0.6.0-2.fc8
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: scim-tomoe
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
: 449492 (view as bug list)
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:44 UTC by FTBFS
Modified: 2008-06-30 02:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-14 23:32:59 UTC


Attachments (Terms of Use)
root.log.bz2 (5.62 KB, application/x-bzip2)
2008-04-04 16:44 UTC, FTBFS
no flags Details
build.log.bz2 (4.24 KB, application/x-bzip2)
2008-04-04 16:44 UTC, FTBFS
no flags Details
root.log.bz2 (5.65 KB, application/x-bzip2)
2008-04-04 16:44 UTC, FTBFS
no flags Details
build.log.bz2 (4.21 KB, application/x-bzip2)
2008-04-04 16:44 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 16:44:05 UTC
scim-tomoe-0.6.0-2.fc8.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 16:44:09 UTC
Created attachment 301100 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 16:44:11 UTC
Created attachment 301101 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 16:44:12 UTC
Created attachment 301102 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 16:44:14 UTC
Created attachment 301103 [details]
build.log.bz2

build.log for x86_64

Comment 5 Jens Petersen 2008-04-14 23:32:59 UTC
Fixed in scim-tomoe-0.6.0-3.fc9.

Comment 6 Jens Petersen 2008-06-30 02:46:46 UTC
*** Bug 449492 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.