Bug 440907 - FTBFS zasx-1.30-6.fc9
FTBFS zasx-1.30-6.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: zasx (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 440136
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 13:12 EDT by FTBFS
Modified: 2008-04-28 11:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 11:23:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (3.78 KB, application/x-bzip2)
2008-04-04 13:12 EDT, FTBFS
no flags Details
build.log.bz2 (1.86 KB, application/x-bzip2)
2008-04-04 13:12 EDT, FTBFS
no flags Details
root.log.bz2 (3.24 KB, application/x-bzip2)
2008-04-04 13:12 EDT, FTBFS
no flags Details
build.log.bz2 (1.81 KB, application/x-bzip2)
2008-04-04 13:12 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 13:12:19 EDT
zasx-1.30-6.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 13:12:23 EDT
Created attachment 301158 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 13:12:25 EDT
Created attachment 301159 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 13:12:28 EDT
Created attachment 301160 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 13:12:30 EDT
Created attachment 301161 [details]
build.log.bz2

build.log for x86_64
Comment 5 Hans de Goede 2008-04-05 03:27:44 EDT
This FTBFS is caused by a bug in ImageMagick, for which I've written a patch,
but the ImageMagick maintainer on average is anything but fast to respond to bugs :(

See bug 440136.
Comment 6 Hans de Goede 2008-04-28 11:23:22 EDT
This is fixed by ImageMagick-6.3.8.1-4.fc9 which has been tagged for F-9 final
inclusion and thus should show up in rawhide soon.

Note You need to log in before you can comment on or make changes to this bug.