Bug 440911 - FTBFS njam-1.25-9.fc9
FTBFS njam-1.25-9.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: njam (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 440136
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 13:12 EDT by FTBFS
Modified: 2008-04-28 11:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 11:23:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (3.42 KB, application/x-bzip2)
2008-04-04 13:13 EDT, FTBFS
no flags Details
build.log.bz2 (4.65 KB, application/x-bzip2)
2008-04-04 13:13 EDT, FTBFS
no flags Details
root.log.bz2 (3.45 KB, application/x-bzip2)
2008-04-04 13:13 EDT, FTBFS
no flags Details
build.log.bz2 (4.59 KB, application/x-bzip2)
2008-04-04 13:13 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 13:12:58 EDT
njam-1.25-9.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 13:13:02 EDT
Created attachment 301174 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 13:13:04 EDT
Created attachment 301175 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 13:13:05 EDT
Created attachment 301176 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 13:13:07 EDT
Created attachment 301177 [details]
build.log.bz2

build.log for x86_64
Comment 5 Hans de Goede 2008-04-05 03:27:35 EDT
This FTBFS is caused by a bug in ImageMagick, for which I've written a patch,
but the ImageMagick maintainer on average is anything but fast to respond to bugs :(

See bug 440136.
Comment 6 Hans de Goede 2008-04-28 11:23:05 EDT
This is fixed by ImageMagick-6.3.8.1-4.fc9 which has been tagged for F-9 final
inclusion and thus should show up in rawhide soon.

Note You need to log in before you can comment on or make changes to this bug.