Bug 440942 - FTBFS xfce4-battery-plugin-0.5.0-2.fc7
FTBFS xfce4-battery-plugin-0.5.0-2.fc7
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xfce4-battery-plugin (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 13:17 EDT by FTBFS
Modified: 2008-04-16 23:55 EDT (History)
0 users

See Also:
Fixed In Version: 0.5.0-4.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 23:55:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (4.42 KB, application/x-bzip2)
2008-04-04 13:17 EDT, FTBFS
no flags Details
build.log.bz2 (3.48 KB, application/x-bzip2)
2008-04-04 13:18 EDT, FTBFS
no flags Details
root.log.bz2 (4.43 KB, application/x-bzip2)
2008-04-04 13:18 EDT, FTBFS
no flags Details
build.log.bz2 (3.41 KB, application/x-bzip2)
2008-04-04 13:18 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 13:17:54 EDT
xfce4-battery-plugin-0.5.0-2.fc7.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 13:17:59 EDT
Created attachment 301282 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 13:18:01 EDT
Created attachment 301283 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 13:18:03 EDT
Created attachment 301284 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 13:18:04 EDT
Created attachment 301285 [details]
build.log.bz2

build.log for x86_64
Comment 5 Christoph Wickert 2008-04-05 12:06:31 EDT
This was caused by 2.6.24, see bug #434039 and
http://bugzilla.xfce.org/show_bug.cgi?id=3938 for more info.

Fixed in Rawhide. Since F-8 is affected too I'm pushing an update there as well.
Comment 6 Fedora Update System 2008-04-09 01:11:29 EDT
xfce4-battery-plugin-0.5.0-4.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfce4-battery-plugin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-2879
Comment 7 Fedora Update System 2008-04-16 23:55:42 EDT
xfce4-battery-plugin-0.5.0-4.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.