Bug 441250 - UnicodeDecodeError traceback (graphical install)
UnicodeDecodeError traceback (graphical install)
Status: CLOSED DUPLICATE of bug 441060
Product: Fedora
Classification: Fedora
Component: rhpxl (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-07 08:27 EDT by Karsten Hopp
Modified: 2008-04-08 14:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 10:01:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2008-04-07 08:27:31 EDT
Description of problem:
anaconda aborts with the following traceback on my Dell Inspiron 9400:

File "/usr/bin/anaconda", line 869, in <module>
 probeHW(opts, x_already_set, xserver)
File "/usr/bin/anaconda", line 456, in <module>
 xserver.probeHW(forceDriver=opts.xdriver)
File "/usr/lib/python2.5/site-packages/rhxpl/xserver.py", line 91, in probeHW
 cardstr = _("Probing for video card:   %s") % (cardstr,)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 0: ordinal
not in range(128)
install exited abnormally [1/1]

Version-Release number of selected component (if applicable):
anaconda-11.4.0.65-1.i386
rhpxl-1.2-1.fc9.i386

How reproducible:
allways

Steps to Reproduce:
1. install today rawhide tree with the mentioned package versions
2. GUI install, german, german-nodeadkeys

  
Actual results:
above traceback
Comment 1 Karsten Hopp 2008-04-07 08:35:59 EDT
It's not related to graphical vs. text mode install, it fails on both
Comment 2 Adam Jackson 2008-04-07 10:01:32 EDT

*** This bug has been marked as a duplicate of 441060 ***
Comment 3 Michal Schmidt 2008-04-07 11:16:20 EDT
Ajax, are you sure it's a duplicate? To me it looks like a similar issue in a
different package. Bug 441060 was in system-config-display, while xserver.py is
in rhpxl.
Comment 4 Michal Schmidt 2008-04-08 14:01:49 EDT
Nevermind, it's actually a dupe of bug 441105 and it's fixed in rhpxl-1.3-1.fc9.

Note You need to log in before you can comment on or make changes to this bug.