Bug 442146 - '/usr/lib/anaconda-runtime' should be owned by fedora-logos
'/usr/lib/anaconda-runtime' should be owned by fedora-logos
Status: CLOSED DUPLICATE of bug 169282
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-11 21:59 EDT by petrosyan
Modified: 2013-03-05 22:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 00:06:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
maybe fedora-logos was an old package ? (9.76 KB, text/plain)
2008-05-03 22:24 EDT, David Timms
no flags Details

  None (edit)
Description petrosyan 2008-04-11 21:59:08 EDT
Description of problem:
'/usr/lib/anaconda-runtime' and '/usr/lib/anaconda-runtime/boot' folders should
be owned by fedora-logos package.

Version-Release number of selected component (if applicable):
fedora-logos-8.99.2-1.fc9

Steps to Reproduce:
$ rpm -qf /usr/lib/anaconda-runtime
file /usr/lib/anaconda-runtime is not owned by any package

$ rpm -qf /usr/lib/anaconda-runtime/boot
file /usr/lib/anaconda-runtime/boot is not owned by any package

$ rpm -qf /usr/lib/anaconda-runtime/boot/*
fedora-logos-8.99.2-1.fc9.noarch

$ rpm -qf /usr/lib/anaconda-runtime/*
file /usr/lib/anaconda-runtime/boot is not owned by any package
fedora-logos-8.99.2-1.fc9.noarch
fedora-logos-8.99.2-1.fc9.noarch
Comment 1 petrosyan 2008-04-11 22:13:32 EDT
'/usr/share/anaconda' and '/usr/share/anaconda/pixmaps' folders should also be
owned by fedora-logos package

$ rpm -qf /usr/share/anaconda
file /usr/share/anaconda is not owned by any package

$ rpm -qf /usr/share/anaconda/pixmaps
file /usr/share/anaconda/pixmaps is not owned by any package

$ rpm -qf /usr/share/anaconda/pixmaps/*
fedora-logos-8.99.2-1.fc9.noarch
fedora-logos-8.99.2-1.fc9.noarch
fedora-logos-8.99.2-1.fc9.noarch
fedora-logos-8.99.2-1.fc9.noarch
fedora-logos-8.99.2-1.fc9.noarch
Comment 2 John Poelstra 2008-04-14 18:56:07 EDT
it appears that Fedora 8 has the same behavior.
Comment 3 David Timms 2008-05-03 22:24:39 EDT
Created attachment 304474 [details]
maybe fedora-logos was an old package ?

Thought it may have been due to an f8-rawhide upgrade, however:

$ rpm -qf /usr/share/applications/screensavers/system.desktop
fedora-logos-9.0.0-2.fc9.noarch
fedora-screensaver-theme-1.0.0-1.fc8.noarch

# yum remove fedora-screensaver-theme
...
 Package		 Arch	    Version	     Repository        Size 
=============================================================================
Removing:
 fedora-screensaver-theme  noarch     1.0.0-1.fc8      installed	  18 k
Removing for dependencies:
 fedorainfinity-screensaver-theme  noarch     1.0.0-1.fc8      installed       
 102 k
 gnome-screensaver	 i386	    2.22.1-1.fc9     installed	       3.3 M

# yum install gnome-screensaver
...
 Package		 Arch	    Version	     Repository        Size 
=============================================================================
Installing:
 gnome-screensaver	 i386	    2.22.1-1.fc9     rawhide	       1.8 M
Installing for dependencies:
 fedora-screensaver-theme  noarch     1.0.0-1.fc8      rawhide		 9.6 k
 fedorainfinity-screensaver-theme  noarch     1.0.0-1.fc8      rawhide	       
  83 k

# rpm -qf /usr/share/applications/screensavers/system.desktop
fedora-logos-9.0.0-2.fc9.noarch
fedora-screensaver-theme-1.0.0-1.fc8.noarch
Comment 4 David Timms 2008-05-03 22:49:51 EDT
Uhh, strike that I meant to post into bug 333241.
Comment 5 Matthias Clasen 2008-05-06 00:06:14 EDT

*** This bug has been marked as a duplicate of 169282 ***

Note You need to log in before you can comment on or make changes to this bug.