Bug 442208 - Error during installation after checking the media
Error during installation after checking the media
Status: CLOSED DUPLICATE of bug 375011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On: 442188
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-12 15:07 EDT by Jesse Gohl
Modified: 2008-04-28 19:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 10:53:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Gohl 2008-04-12 15:07:24 EDT
Description of problem:
I'm installing with the Fedora-9-Beta-i386-DVD.iso burned to a DVD.  After
running the media check during installation, if I don't manually close the drive
tray, I get an error.  However if I manually close the drive after the check,
the installation continues.

Version-Release number of selected component (if applicable):
Fedora-9-Beta-i386-DVD.iso downloaded on April 6, 2008

How reproducible:
Very, it happens every time.

Steps to Reproduce:
1.Proceed in installation through the media check
2. When the drive opens and the "Success" message is displayed, press "Enter" to
accept "Ok"
3. The next screen allows another media check however I tab to the "Continue"
button and press enter
4. At this time the drive tray closes (with the media) and it sounds like the
drive is being accessed
5. After about 10 seconds the drive tray opens and an "Error" message is
displayed with "Ok" as the only message and "Ok" as the only button (no other
information)
6. If I press enter to accept "Ok" again, the drive will automatically close but
 after about 10 seconds, step 5 from above will repeat (this seems to repeat
indefinitely)
7. If instead of pressing enter in step 5 or 6 above while at the "Error"
screen, I manually close the drive tray and wait for activity in the drive to
stop then press enter to accept "Ok", installation proceeds normally

This almost seems like a timeout is set too short.
  
Actual results:
See above

Expected results:
See above

Additional info:
Comment 1 Hans Ulrich Niedermann 2008-04-18 10:59:44 EDT
The description outlines a slightly different use case than #442188 does, but
the underlying cause seems to be the same one.
Comment 2 Jesse Gohl 2008-04-18 11:10:05 EDT
Yes, I think this is the same as #442188.
Comment 3 Chris Lumens 2008-04-22 10:53:11 EDT

*** This bug has been marked as a duplicate of 375011 ***
Comment 4 Matthew Mattson 2008-04-28 19:26:12 EDT
I had the same thing happen to me using the Fedora i386 Preview Release DVD. I
agree it sounds exactly like bug #442188. I didn't have any problem when I
installed Fedora 8 though, which seems to be what bug #375011 is related to.

Note You need to log in before you can comment on or make changes to this bug.