Bug 444866 - man-pages-fr-2.79.0-3.fc9.noarch conflicts with file from package shadow-utils-4.1.1-1.fc9.i386
man-pages-fr-2.79.0-3.fc9.noarch conflicts with file from package shadow-util...
Status: CLOSED DUPLICATE of bug 444868
Product: Fedora
Classification: Fedora
Component: man-pages-fr (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: Alain Portal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-01 07:40 EDT by Guillaume Kulakowski
Modified: 2008-05-01 09:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-01 09:05:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guillaume Kulakowski 2008-05-01 07:40:00 EDT
Description of problem:
man-pages-fr-2.79.0-3.fc9.noarch conflicts with file from package
shadow-utils-4.1.1-1.fc9.i386


Version-Release number of selected component (if applicable):
man-pages-fr-2.79.0-3.fc9.noarch
package shadow-utils-4.1.1-1.fc9.i386


Actual results:
root@defiant /mnt/divers1/llaumgui> yum clean all; yum update
Modules complémentaires chargés : changelog, downloadonly, fastestmirror,
                                : presto, protectbase, refresh-packagekit,
                                : upgrade-helper
Nettoyage complet
Cleaning up list of fastest mirrors
Modules complémentaires chargés : changelog, downloadonly, fastestmirror,
                                : presto, protectbase, refresh-packagekit,
                                : upgrade-helper
Setting up and reading Presto delta metadata
livna-development                                        | 2.1 kB     00:00    
primary.sqlite.bz2                                       | 137 kB     00:00     
No Presto metadata available for livna-development
fedora                                                   | 2.4 kB     00:00    
primary.sqlite.bz2                                       | 6.1 MB     00:30     
No Presto metadata available for fedora
adobe-linux-i386                                         |  951 B     00:00    
primary.xml.gz                                           |  10 kB     00:00     
No Presto metadata available for adobe-linux-i386
updates                                                  | 2.4 kB     00:00    
primary.sqlite.bz2                                       | 6.1 MB     00:20     
No Presto metadata available for updates
Determining fastest mirrors
 * livna-development: rpm.livna.org
 * fedora: ftp.tudelft.nl
 * adobe-linux-i386: linuxdownload.adobe.com
 * updates: ftp.tudelft.nl
adobe-linu: ################################################## 17/17
0 packages excluded due to repository protections
Configuration du processus de mise à jour
Résolution des dépendances
--> Lancement de la transaction de test
---> Paquetage man-pages-fr.noarch 0:2.79.0-3.fc9 marqué pour être mis à jour 
--> Résolution des dépendances terminée

Dépendances résolues

=============================================================================
 Paquetage               Architecture  Version          Dépôt             Taille
=============================================================================
Mise à jour:
 man-pages-fr            noarch     2.79.0-3.fc9     fedora            5.2 M

Résumé de la transaction
=============================================================================
Installation      0 Paquetage(s)         
Mise à jour       1 Package(s)         
Suppression       0 Package(s)         

Taille totale des téléchargement : 5.2 M
Est-ce correct [o/N] : o
Téléchargement des paquetages :
Downloading DeltaRPMs:
Rebuilding rpms from deltarpms
(1/1): man-pages-fr-2.79.0-3.fc9.noarch.rpm              | 5.2 MB     00:15     
Lancement de rpm_check_debug
Lancement de la transaction de test
Transaction de test terminée


Erreur du contrôle de transaction :
  file /usr/share/man/fr/man8/vipw.8.gz from install of
man-pages-fr-2.79.0-3.fc9.noarch conflicts with file from package
shadow-utils-4.1.1-1.fc9.i386

Résumé des erreurs
-------------
Comment 1 Rex Dieter 2008-05-01 09:05:31 EDT

*** This bug has been marked as a duplicate of 444868 ***
Comment 2 Alain Portal 2008-05-01 09:25:00 EDT
Thank for report.
I can't fix this bug today as I'm not in front of the machine on which I'm 
working on the package. It will be fix tomorrow.
Comment 3 Alain Portal 2008-05-01 09:33:17 EDT
Oups, this isn't the right report ;-)

Note You need to log in before you can comment on or make changes to this bug.