Bug 445762 - fn key on MacBook Pro 4,1 does not work
fn key on MacBook Pro 4,1 does not work
Status: CLOSED DUPLICATE of bug 445761
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-08 18:05 EDT by Stewart Adam
Modified: 2008-05-14 20:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 20:37:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2008-05-08 18:05:57 EDT
Description of problem:
fn key does not work on the MacBook Pro 4,1. It's needed for quite a few useful
things like delete, page up/down and home/insert.

Version-Release number of selected component (if applicable):
kernel-2.6.25-14.fc9.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Boot up
2. Try to use a fn key
  
Actual results:
fn key is not detected

Expected results:
fn key is detected

Additional info:
See bug 426576 - Maybe it's related?
Comment 1 Bug Zapper 2008-05-14 06:52:12 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Chuck Ebbert 2008-05-14 20:37:06 EDT

*** This bug has been marked as a duplicate of 445761 ***

Note You need to log in before you can comment on or make changes to this bug.