Bug 446581 - Blank system tray icons in KDE 4
Blank system tray icons in KDE 4
Status: CLOSED DUPLICATE of bug 436242
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 03:51 EDT by Benjamin Lewis
Modified: 2008-05-15 06:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-15 06:15:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Example of blank icons (12.98 KB, image/png)
2008-05-15 03:51 EDT, Benjamin Lewis
no flags Details

  None (edit)
Description Benjamin Lewis 2008-05-15 03:51:23 EDT
Description of problem:
Two blank icons visible in system tray

Version-Release number of selected component (if applicable):
Plasma Workspace 0.0.1, kdebase-workspace 4.0.3

How reproducible:
On every login

Steps to Reproduce:
1. Login
2. Look at system tray
3.
  
Actual results:
Two blank icons, unresponsive in every way exist

Expected results:
Blank icons are not there.

Additional info:
I have tried killing every X program running but this has had no effect on the
icons, so this bug is not the same as bug #380071 nor fixed by bug #214222.
Comment 1 Benjamin Lewis 2008-05-15 03:51:23 EDT
Created attachment 305450 [details]
Example of blank icons
Comment 2 Kevin Kofler 2008-05-15 06:15:16 EDT

*** This bug has been marked as a duplicate of 436242 ***

Note You need to log in before you can comment on or make changes to this bug.