Bug 449552 - FTBFS xemacs-packages-extra-20070427-1.fc8
FTBFS xemacs-packages-extra-20070427-1.fc8
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xemacs-packages-extra (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 449292
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 16:38 EDT by FTBFS
Modified: 2008-07-06 02:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-06 02:20:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (4.01 KB, application/x-bzip2)
2008-06-02 16:38 EDT, FTBFS
no flags Details
build.log.bz2 (229.00 KB, application/x-bzip2)
2008-06-02 16:39 EDT, FTBFS
no flags Details
root.log.bz2 (20.34 KB, application/x-bzip2)
2008-06-02 16:39 EDT, FTBFS
no flags Details
build.log.bz2 (227.04 KB, application/x-bzip2)
2008-06-02 16:44 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 16:38:13 EDT
xemacs-packages-extra-20070427-1.fc8.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 16:38:38 EDT
Created attachment 307833 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 16:39:03 EDT
Created attachment 307834 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 16:39:15 EDT
Created attachment 307835 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 16:44:26 EDT
Created attachment 307836 [details]
build.log.bz2

build.log for x86_64
Comment 5 Ville Skyttä 2008-07-06 02:20:37 EDT
The install-info crasher in bug 449292 has been fixed, scratch build succeeds
again: http://koji.fedoraproject.org/koji/taskinfo?taskID=698168

Not doing a real rebuild because of the remaining issue in bug 449292 - the
existing build copied from F-9 is fine.

Note You need to log in before you can comment on or make changes to this bug.