Bug 449664 - FTBFS ghc-6.8.2-2.fc9
FTBFS ghc-6.8.2-2.fc9
Status: CLOSED DUPLICATE of bug 434004
Product: Fedora
Classification: Fedora
Component: ghc (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Bryan O'Sullivan
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 18:29 EDT by FTBFS
Modified: 2008-06-02 19:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-02 19:30:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (2.90 KB, application/x-bzip2)
2008-06-02 18:29 EDT, FTBFS
no flags Details
build.log.bz2 (65.00 KB, application/x-bzip2)
2008-06-02 18:29 EDT, FTBFS
no flags Details
root.log.bz2 (11.01 KB, application/x-bzip2)
2008-06-02 18:30 EDT, FTBFS
no flags Details
build.log.bz2 (65.65 KB, application/x-bzip2)
2008-06-02 18:30 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 18:29:13 EDT
ghc-6.8.2-2.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 18:29:38 EDT
Created attachment 308157 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 18:29:51 EDT
Created attachment 308158 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 18:30:03 EDT
Created attachment 308159 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 18:30:16 EDT
Created attachment 308160 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bryan O'Sullivan 2008-06-02 19:30:23 EDT

*** This bug has been marked as a duplicate of 434004 ***

Note You need to log in before you can comment on or make changes to this bug.