Bug 450287 - pidgin: systray icon too large under kde
pidgin: systray icon too large under kde
Status: CLOSED DUPLICATE of bug 449183
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 440031
  Show dependency treegraph
 
Reported: 2008-06-06 10:03 EDT by Rex Dieter
Modified: 2008-06-09 21:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-09 21:51:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2008-06-06 10:03:04 EDT
Running pidgin under kde4, one sees it's systray icon misrendered (wrong size
mostly.

Per
http://bugs.kde.org/155381
I traced this down to pidgin drawing the wrong size (48x48 minimum).

$ xwininfo -tree
...
[click on Plasma now]
           0xc00020 "Pidgin": ("pidgin" "Pidgin")  48x48+0+0  +1238+936
...
$ xprop -id 0xc00020 | grep minimum
                program specified minimum size: 48 by 48
Comment 1 Stu Tomlinson 2008-06-09 21:51:49 EDT

*** This bug has been marked as a duplicate of 449183 ***

Note You need to log in before you can comment on or make changes to this bug.