This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 454087 - GraphicsMagick-perl not built for perl 5.10.0
GraphicsMagick-perl not built for perl 5.10.0
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: GraphicsMagick (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
: 448862 (view as bug list)
Depends On:
Blocks: F9_5.10_REBUILD
  Show dependency treegraph
 
Reported: 2008-07-04 10:12 EDT by Paul Howarth
Modified: 2009-04-08 01:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-12 01:14:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to add perl(:MODULE_COMPAT...) dependency and fix a bunch of rpmlint complaints (1.23 KB, patch)
2008-07-04 10:12 EDT, Paul Howarth
no flags Details | Diff

  None (edit)
Description Paul Howarth 2008-07-04 10:12:26 EDT
The F-9 package of GraphicsMagick-perl has modules in "perl 5.8.8" paths,
which are not found by F-9's perl 5.10.0. The package therefore needs rebuilding
for perl 5.10.0.

There was a mass rebuild of perl packages late in the F-9 development period but
this package missed out on it, possibly because it is missing a perl version
"module compat" dependency and hence didn't have broken deps when perl was
upgraded to 5.10.0.
Comment 1 Paul Howarth 2008-07-04 10:12:26 EDT
Created attachment 311041 [details]
Patch to add perl(:MODULE_COMPAT...) dependency and fix a bunch of rpmlint complaints
Comment 2 Fedora Update System 2008-09-11 13:58:24 EDT
GraphicsMagick-1.1.14-3.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/GraphicsMagick-1.1.14-3.fc9
Comment 3 Tom "spot" Callaway 2008-09-11 13:58:50 EDT
This is also rebuilt and fixed in rawhide.
Comment 4 Fedora Update System 2008-09-12 01:14:57 EDT
GraphicsMagick-1.1.14-3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Ask Bjørn Hansen 2009-04-08 01:34:28 EDT
*** Bug 448862 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.