Bug 457135 - Conflict between kde-i18n-Italian and kde-l10n-Italian
Conflict between kde-i18n-Italian and kde-l10n-Italian
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kde-l10n (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks: KDE41
  Show dependency treegraph
 
Reported: 2008-07-29 15:51 EDT by l ciani
Modified: 2008-07-29 15:58 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.1.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-29 15:58:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description l ciani 2008-07-29 15:51:29 EDT
Description of problem:
hen trying to update from KDE4.1rc2 to KDE4.1 I get:
file /usr/share/doc/HTML/it/korn/common conflicts between attempted installs of
kde-i18n-Italian-3.5.9-8.fc9.noarch and kde-l10n-Italian-4.1.0-1.fc9.2.noarch                                                                                           
file /usr/share/doc/HTML/it/korn/index.cache.bz2 conflicts between attempted
installs of kde-i18n-Italian-3.5.9-8.fc9.noarch and kde-l10n-
file /usr/share/doc/HTML/it/korn/index.docbook conflicts between attempted
installs of kde-i18n-Italian-3.5.9-8.fc9.noarch and kde-l10n-

Version-Release number of selected component (if applicable): kde-l10n-


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kevin Kofler 2008-07-29 15:58:41 EDT
Fixed in kde-l10n-4.1.0-2.fc9.

Note You need to log in before you can comment on or make changes to this bug.