Bug 446427 - (KDE41) kde-4.1 tracker
kde-4.1 tracker
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Tracking
Depends On: 439587 Qt44 446436 448035 449290 451655 452391 452392 453063 454313 455130 456107 456722 456745 456797 456820 457135
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 11:45 EDT by Rex Dieter
Modified: 2008-09-29 11:03 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-29 11:03:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2008-05-14 11:45:51 EDT
A tracker bug to keep track of blockers/issues related to upgrading f9 to kde-4.1
Comment 1 Kevin Kofler 2008-05-19 16:46:10 EDT
One thing we'll have to take care of for F9- (because we're not going to push 
kdepim 4.x there):
file /usr/share/config.kcfg/pimemoticons.kcfg from install of 
kdepimlibs-4.0.72-2.fc10.i386 conflicts with file from package 
kdepim-3.5.9-9.fc9.i386
(Is it worth filing a bug to track this? It should be trivial to fix, I propose 
just removing the file from kdepimlibs on F9-.)
Comment 2 Kevin Kofler 2008-06-26 23:43:48 EDT
Looks like pimemoticons.kcfg is actually no longer in kdepimlibs-4.0.83, it has 
been replaced by the new kemoticons API: 
http://websvn.kde.org/?view=rev&revision=809288
So this conflict is no longer there with 4.0.83.
Comment 3 Kevin Kofler 2008-09-29 11:03:26 EDT
Closing this tracker, we've had KDE 4.1 in F9 for a while and all the bugs this depends on have been fixed.

Note You need to log in before you can comment on or make changes to this bug.