Bug 461762 - Not working modules in transifex
Not working modules in transifex
Status: CLOSED DUPLICATE of bug 436824
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
All Linux
high Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
: Translation
: 460463 (view as bug list)
Depends On: 462147 475313
  Show dependency treegraph
Reported: 2008-09-10 09:29 EDT by Fabian Affolter
Modified: 2009-07-03 16:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-01-12 05:35:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2008-09-10 09:29:57 EDT
This Bug report is for the collection and traceability of not working modules in tranisfex.  Please add a new comment if a module is no longer working.
Comment 1 Fabian Affolter 2008-09-10 09:30:46 EDT
*** Bug 460463 has been marked as a duplicate of this bug. ***
Comment 2 Fabian Affolter 2008-09-10 09:33:28 EDT
Translation Quick Start Guide

- refresh is working
- submitting not possible
Comment 3 Paul W. Frields 2008-09-19 10:18:37 EDT
The 'cvsdocs' group was moved to 'docs' some time ago.  That might be responsible for the problem.

However, we should consider moving documents like the TQSG to their own repositories in Fedora Hosted.  Personally I am in favor of using 'git' for these documents -- even though I used CVS and SVN for a long time I think git is much more powerful, future-proof, and will probably end up being the "winner" in the overall FOSS source code management system mindshare.

I've written a document for how to convert these modules here:

I'm sure there are established methods for converting to other SCMs as desired by the L10n project.
Comment 4 Paul W. Frields 2008-09-19 10:22:37 EDT
I should add that Docs will be moving our own documents out this way -- so if we succeed in that, the Docs CVS will become more of a historical record.  Therefore it would be good for L10n to consider moving their documents as well.
Comment 5 Fabian Affolter 2008-10-16 04:26:18 EDT
Docs :: Installation guide


There is an issues.  It's not possible to pull a current version of a po file.

German tanslation as an example.

transifex: "PO-Revision-Date: 2008-05-04 16:48+0100\n"
git:  "PO-Revision-Date: 2008-09-05 10:40+1000\n"
Comment 6 Fabian Affolter 2008-10-16 04:38:22 EDT
The same here with the website modules

Comment 7 Paul W. Frields 2008-10-22 10:33:30 EDT
I think the Installation Guide should be working now, right?
Comment 8 Fabian Affolter 2008-10-22 11:28:12 EDT
Yes, the Installation Guide is working.  The TQSG is still not moved to git.
Comment 9 Piotr Drąg 2008-11-08 14:45:47 EST
Everything seems to be working, except Docs :: Common entities.

Comment 10 Piotr Drąg 2008-11-10 13:04:56 EST
Docs :: Common entities is working well again.
Comment 11 Fabian Affolter 2009-01-12 05:35:54 EST

*** This bug has been marked as a duplicate of bug 436824 ***
Comment 12 Piotr Drąg 2009-07-03 16:07:58 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.