This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 465272 - [nomodeset] Fedora 10 Beta: Cannot install on Athlon64-x2 with RS690 chipset
[nomodeset] Fedora 10 Beta: Cannot install on Athlon64-x2 with RS690 chipset
Status: CLOSED DUPLICATE of bug 464896
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 10:36 EDT by Russell Doty
Modified: 2008-10-22 16:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-22 16:06:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Doty 2008-10-02 10:36:54 EDT
Description of problem:

Attempting to install F10 beta on system with Athlon64-x2 processor, RS690/SB600 chipset.

System displays text messages. When it gets to the point of starting the Xserver, the screen goes black and nothing further happens.

F9 installs on this system with no problems.


Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Insert F10 beta DVD and start systems
2.
3.
  
Actual results:
Install fails.

Expected results:
Install succeeds

Additional info:
Comment 1 Artem 2008-10-07 15:02:26 EDT
The same for RS485 (xpress1100) as in bug 461545
Comment 2 Russell Doty 2008-10-07 16:49:14 EDT
I was able to install by adding nomodeset to the grub command line, and then by adding nomodeset to grub.conf.
Comment 3 Samuel Sieb 2008-10-12 18:55:30 EDT
I was just about to file this one.  I found that using "noprobe" got me to the install screen.  I was testing for a different bug, so I didn't actually try installing.
Comment 4 Samuel Sieb 2008-10-12 18:57:15 EDT
I just noticed that this was filed under x86_64.  I was using the i386 version.
Comment 5 Joachim Deguara 2008-10-15 14:24:15 EDT
Russ, were you able to install and have X running or did you have to resort to text mode only?
Comment 6 Russell Doty 2008-10-15 14:37:41 EDT
I was able to use the graphical installer and have X running by adding "nomodeset" to the grub configuration line.
Comment 7 Steve 2008-10-20 09:51:47 EDT
I tried to install Fedora 10 Snapshot 2 today. There is no way to use the graphical installer. In Fedora 10 Beta, i was able to use the graphical installer by typing # linux resolition=1650x1050. I have an ATI Radeon HD 3850 AGP, which have an R670-Chip. 
Is there maybe a connection to the following bug and the bad ati driver?: https://bugzilla.redhat.com/show_bug.cgi?id=463118
Comment 8 Christopher D. Stover 2008-10-22 16:06:40 EDT

*** This bug has been marked as a duplicate of bug 464896 ***

Note You need to log in before you can comment on or make changes to this bug.