Bug 465634 - x windows failing to start w/ onboard (geForce7050PV/nForce630a) video
x windows failing to start w/ onboard (geForce7050PV/nForce630a) video
Status: CLOSED DUPLICATE of bug 480541
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
: 470042 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-04 17:43 EDT by eric magaoay
Modified: 2009-10-22 08:47 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-06 04:26:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log outputs (12.63 KB, text/plain)
2008-10-04 17:43 EDT, eric magaoay
no flags Details
dmesg outputs (35.76 KB, text/plain)
2008-10-04 17:43 EDT, eric magaoay
no flags Details

  None (edit)
Description eric magaoay 2008-10-04 17:43:12 EDT
Created attachment 319478 [details]
Xorg.0.log outputs

Description of problem:
X windows fails to start using onboard video (GeForce 7050PV / nForce 630a)
motherboard: ECS 7050M-M (v2.0). Failed on F10-Beta and the latest build dated on (10/4/08).

Version-Release number of selected component (if applicable):
kernel.2.6.27-0.382.rc8.git4.fc10.x86_64
xorg-x11-server 1.5.1-4.fc10

How reproducible:
persistent

Steps to Reproduce:
1. install latest rawhide build (10/4/08)
2. test on following nVidia video chipset (GeForce 7050PV / nForce 630a)
3. on boot up, run "init 5"
  
Actual results:
console screen just blink for a couple of minutes without bringing up the X window 

Attached files: 
Xorg.0.log
dmesg output
Comment 1 eric magaoay 2008-10-04 17:43:51 EDT
Created attachment 319479 [details]
dmesg outputs
Comment 2 Michael Cutler 2008-10-22 12:52:05 EDT
I too have this problem with a similar onboard graphics chip 'GeForce 7100/nForce 630i'

00:10.0 VGA compatible controller: nVidia Corporation GeForce 7100/nForce 630i (rev a2) (prog-if 00 [VGA controller])
        Subsystem: Giga-byte Technology Device d000
        Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
        Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
        Latency: 0
        Interrupt: pin A routed to IRQ 5
        Region 0: Memory at e2000000 (32-bit, non-prefetchable) [size=16M]
        Region 1: Memory at d0000000 (64-bit, prefetchable) [size=256M]
        Region 3: Memory at e3000000 (64-bit, non-prefetchable) [size=16M]
        [virtual] Expansion ROM at e4000000 [disabled] [size=128K]
        Capabilities: [48] Power Management version 2
                Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
                Status: D0 PME-Enable- DSel=0 DScale=0 PME-
        Capabilities: [50] Message Signalled Interrupts: Mask- 64bit+ Count=1/1 Enable-
                Address: 0000000000000000  Data: 0000
        Kernel modules: nvidiafb

Installation from FC10b-snap2, X fails to start, rebooting and adding "xdriver=vesa" allows graphical installation to continue. After install "Xorg -configure" fails and I am stuck using 'vesa' driver at 800x600.
Comment 3 Matěj Cepl 2008-11-05 09:20:01 EST
*** Bug 470042 has been marked as a duplicate of this bug. ***
Comment 4 Bug Zapper 2008-11-25 22:33:21 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 David Tonhofer 2009-01-25 13:16:23 EST
Crosslinking to similar bugs:

Bug#478527
Bug#471365
Bug#468278
Comment 6 Vedran Miletić 2009-09-06 04:26:00 EDT

*** This bug has been marked as a duplicate of bug 480541 ***

Note You need to log in before you can comment on or make changes to this bug.