Bug 471365 - Installer still does not switch to graphical install
Installer still does not switch to graphical install
Status: CLOSED DUPLICATE of bug 480541
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
10
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-13 04:39 EST by Juergen Bullinger
Modified: 2009-10-22 08:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-06 04:26:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda log (2.02 KB, text/plain)
2008-11-14 09:27 EST, Juergen Bullinger
no flags Details
x log (12.75 KB, text/plain)
2008-11-14 09:28 EST, Juergen Bullinger
no flags Details

  None (edit)
Description Juergen Bullinger 2008-11-13 04:39:04 EST
Description of problem:

I upgraded from Fedora 9 to Fedora 10 preview (x86_64) using a downloaded DVD-Image. I use an Asus M2N68-VM Mainboard with nVidia Corporation GeForce 7050 PV / nForce 630a (rev a2) (output from lspci). 
=> please note that this is a relatively new motherboard

The graphical installer is not used during install.
I already filed this for an earlier (beta?) release of FC 9.

After the upgrade is finished, I get a running x system by just starting startx without any modification of config files. Is the config just copied from FC9 in this case or is the installed one working with my chipset?

Version-Release number of selected component (if applicable):
Fedora 10 preview x86_64 DVD image

How reproducible:
unknown

Steps to Reproduce:

1. instsall FC9 x86_64
2. upgrade to FC 10 preview x86_64
3.
  
Actual results:
Installer does not go in graphical install

Expected results:
Installer should go to graphical install

Additional info:

Please note, that the FC 9 install starts in graphical install and also leaves a working x configuration (vesa driver) behind.

Because text install does not provide all of the functionality an most users will not be able to configure x by hand, I strongly recommend to include at least the functionality of fc9 in the fc10 DVD.
Comment 1 Chris Lumens 2008-11-13 14:37:31 EST
Does it try to start X and then fall back and ask if you want to use the text installer instead?  If so, please attach /tmp/X.log to this bug report.  Also, please attach /tmp/anaconda.log in any case.  Thanks.
Comment 2 Juergen Bullinger 2008-11-14 09:26:09 EST
I already did that for the beta of FC10, but nothing seemed to happen with my input. Now I start the installation again do the copying and stuff and hope this time it was not in vain.
Anaconda tried to start x and fell back to console.
Comment 3 Juergen Bullinger 2008-11-14 09:27:24 EST
Created attachment 323576 [details]
anaconda log
Comment 4 Juergen Bullinger 2008-11-14 09:28:04 EST
Created attachment 323577 [details]
x log
Comment 5 Bug Zapper 2008-11-26 00:17:46 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 David Tonhofer 2009-01-25 13:15:45 EST
Crosslinking to similar bugs:

Bug#478527
Bug#465634
Bug#468278
Comment 7 Vedran Miletić 2009-09-06 04:26:18 EDT

*** This bug has been marked as a duplicate of bug 480541 ***

Note You need to log in before you can comment on or make changes to this bug.