Bug 467808 - Updated translations of virt-manager
Updated translations of virt-manager
Status: CLOSED DUPLICATE of bug 493795
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 435412
  Show dependency treegraph
 
Reported: 2008-10-20 20:36 EDT by Noriko Mizumoto
Modified: 2009-09-21 15:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 10:04:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
virt-manager could not be submitted through transifex. (88.06 KB, application/octet-stream)
2008-10-20 21:49 EDT, Wei Liu
no flags Details
virt-manager.ja.po (103.02 KB, text/x-gettext-translation)
2008-10-20 22:57 EDT, Kiyoto Hashida
no flags Details
Unable to submit via submission page (89.51 KB, text/x-gettext-translation)
2008-10-21 01:36 EDT, Terry CHUANG
no flags Details
it could not be submitted through transifex (122.64 KB, text/x-gettext-translation)
2008-10-21 02:22 EDT, Sweta Kothari
no flags Details
virt-manager translation for Marathi (mr) language! (120.02 KB, application/octet-stream)
2008-10-21 02:23 EDT, Ankit Patel
no flags Details
Telugu [te] Translation for virt-manager. (125.67 KB, application/octet-stream)
2008-10-21 02:31 EDT, Krishna Babu K
no flags Details
Kannada(kn) translations of virt-manager file (127.52 KB, text/x-gettext-translation)
2008-10-21 02:35 EDT, Shankar Prasad
no flags Details
Hindi (hi) translations of virt-manager file (117.93 KB, text/x-gettext-translation)
2008-10-21 07:24 EDT, Rajesh Ranjan
no flags Details
Bengali India (bn_IN) translations of virt-manager.tip.pot (129.66 KB, text/x-gettext-translation)
2008-10-21 07:41 EDT, Runa Bhattacharjee
no flags Details
Oriya Translation for virt-manager file (125.60 KB, text/x-gettext-translation)
2008-10-21 11:00 EDT, Manoj Kumar Giri
no flags Details
virt-manager.ml.po for Malayalam Translation (106.14 KB, text/x-gettext-translation)
2008-10-21 13:46 EDT, Ani Peter
no flags Details
Translated Assamese file (128.45 KB, application/octet-stream)
2008-10-22 02:41 EDT, Amitakhya Phukan
no flags Details
Completed virt-manager.ml.po for Malayalam Translations (139.70 KB, text/x-gettext-translation)
2008-10-23 10:49 EDT, Ani Peter
no flags Details
Italian version updated and revised (94.93 KB, text/x-gettext-translation)
2008-10-27 01:15 EDT, Francesco Valente
no flags Details
Updated Oriya Translation for virt-manager (123.19 KB, text/x-gettext-translation)
2009-04-24 05:59 EDT, Manoj Kumar Giri
no flags Details
Updated Oriya (or) Translation of virt-manager. (144.25 KB, text/x-gettext-translation)
2009-09-08 13:24 EDT, Manoj Kumar Giri
no flags Details

  None (edit)
Description Noriko Mizumoto 2008-10-20 20:36:40 EDT
It is Software Translation Deadline, 21-Oct.

The translators start to attach their PO files in this bug.
Please include all files attached into your package.
Comment 1 Wei Liu 2008-10-20 21:49:26 EDT
Created attachment 320955 [details]
virt-manager could not be submitted through transifex.

zh-CN.po attached.
Comment 2 Kiyoto Hashida 2008-10-20 22:57:47 EDT
Created attachment 320960 [details]
virt-manager.ja.po
Comment 3 Terry CHUANG 2008-10-21 01:36:55 EDT
Created attachment 320974 [details]
Unable to submit via submission page

Unable to submit via submission page
Comment 4 Sweta Kothari 2008-10-21 02:22:20 EDT
Created attachment 320977 [details]
it could not be submitted through transifex

virt-manager for gujarati
Comment 5 Ankit Patel 2008-10-21 02:23:43 EDT
Created attachment 320978 [details]
virt-manager translation for Marathi (mr) language!

As there is no way to submit the translations for Virt-manager through Transifex and the due date for Translation submission for Fedora 10 is 21st October, submitting the translations of virt-manager for Marathi (mr) language on behalf of Sandeep (as he is on vacation)...
Comment 6 Krishna Babu K 2008-10-21 02:31:44 EDT
Created attachment 320980 [details]
Telugu [te] Translation for virt-manager.

I can't submit this particular package through transifex, because  it doesn't showing this module in the module list.
Comment 7 Shankar Prasad 2008-10-21 02:35:02 EDT
Created attachment 320982 [details]
Kannada(kn) translations of virt-manager file

I have attached Kannada(kn) translations of virt-manager file
Comment 8 Rajesh Ranjan 2008-10-21 07:24:04 EDT
Created attachment 321004 [details]
Hindi (hi) translations of virt-manager file  

I can't submit this particular package through transifex, so putting here for Hindi (hi) langauge.
Comment 9 Runa Bhattacharjee 2008-10-21 07:41:12 EDT
Created attachment 321005 [details]
Bengali India (bn_IN) translations of virt-manager.tip.pot

Bengali India (bn_IN) Translations for the virt-manager module
Comment 10 Manoj Kumar Giri 2008-10-21 11:00:12 EDT
Created attachment 321019 [details]
Oriya Translation for virt-manager file

virt-manager translation for Oriya (or) language!

As there is no way to submit the translations for Virt-manager through
Transifex and the due date for Translation submission for Fedora 10 is 21st
October, submitting the translations of virt-manager for Oriya (or) language.
Comment 11 Ani Peter 2008-10-21 13:46:23 EDT
Created attachment 321067 [details]
virt-manager.ml.po for Malayalam Translation 

256 messages remaining to be translated.
Comment 12 Amitakhya Phukan 2008-10-22 02:41:40 EDT
Created attachment 321120 [details]
Translated Assamese file
Comment 13 Ani Peter 2008-10-23 10:49:48 EDT
Created attachment 321295 [details]
Completed virt-manager.ml.po for Malayalam Translations

Have completed the remaining 256 untranslated strings. Attached the completed translated file for Malayalam (ml)
Comment 14 Francesco Valente 2008-10-27 01:15:39 EDT
Created attachment 321576 [details]
Italian version updated and revised

Italian version translated and revised
Comment 15 Cole Robinson 2008-10-29 10:04:34 EDT
Addressed in latest package.
Comment 16 Piotr Drąg 2009-04-05 16:34:04 EDT
Moving to a new bug for F11.

*** This bug has been marked as a duplicate of bug 493795 ***
Comment 17 Manoj Kumar Giri 2009-04-24 05:59:59 EDT
Created attachment 341135 [details]
Updated Oriya Translation for virt-manager

Updated Oriya translation for virt-manager.
Comment 18 Cole Robinson 2009-04-27 09:36:15 EDT
Applied upstream, thanks.
Comment 19 Manoj Kumar Giri 2009-09-08 13:24:41 EDT
Created attachment 360110 [details]
Updated Oriya (or) Translation of virt-manager.

Updated Translation for Oriya.

Note You need to log in before you can comment on or make changes to this bug.