Bug 467809 - Updated translations of virt-df
Updated translations of virt-df
Status: CLOSED DUPLICATE of bug 493797
Product: Fedora
Classification: Fedora
Component: virt-df (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
: Reopened, Translation
: 467584 (view as bug list)
Depends On:
Blocks: 484497
  Show dependency treegraph
 
Reported: 2008-10-20 20:42 EDT by Noriko Mizumoto
Modified: 2009-09-21 18:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 16:02:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
virt-df.tip.pot couldn't be submitted through transifex. (5.49 KB, application/octet-stream)
2008-10-20 22:51 EDT, Wei Liu
no flags Details
Updated Polish translation of virt-df (5.63 KB, application/octet-stream)
2008-10-24 11:09 EDT, Piotr Drąg
no flags Details
Italian version updated (5.86 KB, text/x-gettext-translation)
2008-10-27 01:11 EDT, Francesco Valente
no flags Details

  None (edit)
Description Noriko Mizumoto 2008-10-20 20:42:24 EDT
It is Software Translation Deadline, 21-Oct.

The translators start to attach their PO files in this bug.
Please include all files attached into your package.
Comment 1 Wei Liu 2008-10-20 22:51:03 EDT
Created attachment 320958 [details]
virt-df.tip.pot couldn't be submitted through transifex.
Comment 2 Wei Liu 2008-10-20 23:47:13 EDT
Comment on attachment 320958 [details]
virt-df.tip.pot couldn't be submitted through transifex. 

zh-CN translation attached.
Comment 3 Richard W.M. Jones 2008-10-21 05:11:49 EDT
Added to upstream version 2.1.4.  Will release and rebuild shortly.
Comment 4 Richard W.M. Jones 2008-10-21 06:13:41 EDT
Built in Rawhide.
Comment 5 Piotr Drąg 2008-10-24 11:09:33 EDT
Created attachment 321421 [details]
Updated Polish translation of virt-df
Comment 6 Francesco Valente 2008-10-27 01:11:45 EDT
Created attachment 321575 [details]
Italian version updated

Italian version updated and revised
Comment 7 Richard W.M. Jones 2008-11-03 07:18:52 EST
*** Bug 467584 has been marked as a duplicate of this bug. ***
Comment 8 Richard W.M. Jones 2008-11-03 07:25:26 EST
Everything above this comment has been done.
Comment 9 Bug Zapper 2008-11-25 23:03:44 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 10 Piotr Drąg 2009-04-05 16:02:50 EDT
Moving to a new bug for F11.

*** This bug has been marked as a duplicate of bug 493797 ***

Note You need to log in before you can comment on or make changes to this bug.