Bug 493797 - [virt-df] Translations for Fedora 11!
Summary: [virt-df] Translations for Fedora 11!
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-df
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard W.M. Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 467809 480812 (view as bug list)
Depends On: 459767 465221 467584 472746 480812 483119
Blocks: 484497
TreeView+ depends on / blocked
 
Reported: 2009-04-03 07:14 UTC by Ankit Patel
Modified: 2009-09-21 22:25 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-07-28 13:13:09 UTC
Type: ---


Attachments (Terms of Use)
zh_CN translation (3.33 KB, text/x-gettext-translation)
2009-04-03 11:02 UTC, Wei Liu
no flags Details
Updated Polish (pl) translation of virt-df (3.34 KB, text/plain)
2009-04-05 14:37 UTC, Piotr Drąg
no flags Details
Spanish translation for virt-df (3.61 KB, text/x-gettext-translation)
2009-04-05 15:30 UTC, Daniel Cabrera
no flags Details
Updated italian version (3.36 KB, text/x-gettext-translation)
2009-04-06 03:34 UTC, Francesco Valente
no flags Details

Description Ankit Patel 2009-04-03 07:14:02 UTC
There is no way to submit translations for Virt-df through Transifex (or
direct access to VCS) for translators. So, creating this bug to allow
translators to submit their translations here, that's what we have been doing
since previous release of Fedora.

Requesting the Package Maintainer to accept the translations and bundle them
along with this package after Translation Freeze (7th April) for Fedora 11.

Thanks!
Ankit

Comment 1 Wei Liu 2009-04-03 11:02:03 UTC
Created attachment 338020 [details]
zh_CN translation

Comment 2 Piotr Drąg 2009-04-05 14:37:03 UTC
Created attachment 338235 [details]
Updated Polish (pl) translation of virt-df

Comment 3 Daniel Cabrera 2009-04-05 15:30:27 UTC
Created attachment 338242 [details]
Spanish translation for virt-df

Comment 4 Daniel Cabrera 2009-04-05 15:39:26 UTC
*** Bug 480812 has been marked as a duplicate of this bug. ***

Comment 5 Piotr Drąg 2009-04-05 20:02:50 UTC
*** Bug 467809 has been marked as a duplicate of this bug. ***

Comment 6 Francesco Valente 2009-04-06 03:34:20 UTC
Created attachment 338278 [details]
Updated italian version

Updated italian version

Comment 7 Bug Zapper 2009-06-09 13:11:16 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 8 Piotr Drąg 2009-07-28 13:13:09 UTC
The virt-df package got obsoleted by libguestfs.


Note You need to log in before you can comment on or make changes to this bug.