Bug 467810 - Updated translations of virt-inst
Updated translations of virt-inst
Status: CLOSED DUPLICATE of bug 493944
Product: Fedora
Classification: Fedora
Component: python-virtinst (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks: 435412
  Show dependency treegraph
 
Reported: 2008-10-20 20:55 EDT by Noriko Mizumoto
Modified: 2009-09-21 15:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 10:04:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
virtinst.tip.pot couldn't be submitted through transifex. (43.39 KB, application/octet-stream)
2008-10-20 23:22 EDT, Wei Liu
no flags Details
pt_BR.po for virt-inst (48.25 KB, text/x-gettext-translation)
2008-10-21 01:34 EDT, Noriko Mizumoto
no flags Details

  None (edit)
Description Noriko Mizumoto 2008-10-20 20:55:10 EDT
It is Software Translation Deadline, 21-Oct.

The translators start to attach their PO files for 'virt-inst' in this bug.
Please include all files attached into your package.
Comment 1 Wei Liu 2008-10-20 23:22:00 EDT
Created attachment 320962 [details]
virtinst.tip.pot  couldn't be submitted through transifex.
Comment 2 Wei Liu 2008-10-20 23:48:23 EDT
Comment on attachment 320962 [details]
virtinst.tip.pot  couldn't be submitted through transifex.

zh-CN translation attached.
Comment 3 Noriko Mizumoto 2008-10-21 01:34:34 EDT
Created attachment 320973 [details]
pt_BR.po for virt-inst

This file has been worked and completed by gcintra@redhat.com.
Please include this in your package.
Comment 4 Wei Liu 2008-10-27 00:24:28 EDT
Comment on attachment 320962 [details]
virtinst.tip.pot  couldn't be submitted through transifex.

zh-CN translation attached
Comment 5 Cole Robinson 2008-10-29 10:04:02 EDT
Addressed in latest package.
Comment 6 Piotr Drąg 2009-04-05 16:23:51 EDT
Moving to a new bug for F11.

*** This bug has been marked as a duplicate of bug 493944 ***

Note You need to log in before you can comment on or make changes to this bug.