Bug 469407 - Kernel Oops Doesn't Provide URL for Oops Report
Kernel Oops Doesn't Provide URL for Oops Report
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kerneloops (Show other bugs)
10
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
: 467979 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-31 13:25 EDT by Máirín Duffy
Modified: 2011-12-13 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.12-2.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 22:52:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2008-10-31 13:25:46 EDT
Description of problem:
=======================

In previous versions of kerneloops I noticed that it used to provide you a little pop-up window with a URL to the kerneloops.org URL for your kernel issue report. I'm running rawhide updated as of the evening of Oct 30, and I no longer see the URL to the kerneloops.org issue # in the popup. It only has a link to the front of kerneloops.org (a lot less useful.)

Ideally, I would actually like to see the URL for the report listed in /var/log/messages or somewhere more permanent than the little popup. The problem with the popup is that once it's gone, there does not appear to be any way to get it back.

The reason I am interested in the report, however valid or invalid it may be, is because I'm curious to know what caused the oops, because it may be something I can avoid doing vs. booting into an older kernel that may not have some of the modules I need (which is what I'm doing now.)

Version-Release number of selected component (if applicable):
=============================================================

kerneloops-0.12-1.fc10.x86_64

How reproducible:
=================

I've seen it pop up twice today without the link to the exact report. Here is what it says in /var/log/messages:

Oct 31 12:43:42 Aiko kerneloops: Submitted 15 kernel oopses to www.kerneloops.org
...
Oct 31 12:56:51 Aiko kerneloops: Submitted 1 kernel oopses to www.kerneloops.org
Comment 1 Bug Zapper 2008-11-25 23:34:15 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Chuck Ebbert 2009-05-05 20:23:43 EDT
This is fixed in Fedora 11. See bug 493963.
Comment 3 Chuck Ebbert 2009-05-05 20:26:31 EDT
*** Bug 467979 has been marked as a duplicate of this bug. ***
Comment 4 Chuck Ebbert 2009-05-05 21:20:46 EDT
Fixed in 0.12-2.fc10
Comment 5 Fedora Update System 2009-05-06 00:01:31 EDT
kerneloops-0.12-2.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/kerneloops-0.12-2.fc10
Comment 6 Fedora Update System 2009-05-09 00:09:27 EDT
kerneloops-0.12-2.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kerneloops'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-4471
Comment 7 Fedora Update System 2009-05-13 22:52:25 EDT
kerneloops-0.12-2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.