Bug 471744 - KOrganizer Reminder daemon does not start
KOrganizer Reminder daemon does not start
Status: CLOSED DUPLICATE of bug 469228
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-15 10:05 EST by Syam
Modified: 2008-11-16 07:29 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-16 07:29:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Syam 2008-11-15 10:05:22 EST
Description of problem:
After I installed F10 Preview, I logged in to KDE, and when I opened KOrganizer from the menu, the cursor turned in to the jumping icon, with 'Korganizer reminder daemon' button listed on the panel. KOrganizer started just fine, but the jumping cursor icon did not stop, and the reminder daemon did not start (no icon on the systray).

Version-Release number of selected component (if applicable):
Fedora 10 Preview

Steps to Reproduce:
1. Boot in to F10 Preview
2. Log in to KDE
3. Select 'Personal Organizer' (KOrganizer) from Applications > Office
Comment 1 Kevin Kofler 2008-11-15 10:15:36 EST
Sorta the same as bug 470908, but that one is about kdepim 3.5 (Fedora 9), this one is about kdepim 4.1 (Fedora 10), looks like the bug is still there. :-(
Comment 2 Rex Dieter 2008-11-15 10:16:32 EST
I can't reproduce this, unfortunately.  

Korganizer Remdinder daemon both autostarts correctly on login, and when manually stopped, restarts when korganizer is launched.

rpm -q kdepimlibs kdepim
please.
Comment 3 Syam 2008-11-15 23:26:20 EST
rpm -q kdepimlibs kdepim
kdepimlibs-4.1.2-3.fc10.i386
kdepim-4.1.2-4.fc10.i386

This is a stock installation of F10 Preview release. No updates applied. After installation, I logged straight in to KDE (not GNOME). Even now (after reboot), KOrganizer starts up quickly, but not the reminder daemon.
I tried to start it from a terminal, but the result is the same, with no output to konsole.
Comment 4 Rex Dieter 2008-11-16 07:29:47 EST
ok, that was fixed in kdepimlibs-4.1.2-4

*** This bug has been marked as a duplicate of bug 469228 ***

Note You need to log in before you can comment on or make changes to this bug.