This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 472899 - webcollage -- should this be enabled, or shouldn't it?
webcollage -- should this be enabled, or shouldn't it?
Status: CLOSED DUPLICATE of bug 472061
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
10
All Linux
high Severity high
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 10:06 EST by Karsten Hopp
Modified: 2008-11-25 10:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-25 10:13:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2008-11-25 10:06:40 EST
Webcollage (xscreensaver-extras-5.07-2) in F8/F9/F10 still downloads random pictures (i.e. porn) from the internet when started via xscreensaver. Even though there are some app-defaults set, xscreensaver doesn't use them and doesn't set the -directory commandline per default.

FESCo decided that this behaviour is not acceptable and needs to be fixed.
I was appointed/volunteered to check webcollage on our recent releases and I'm surprised that we still have a webcollage with this behaviour. Please fix ASAP,
If you need help with that or have any questions, talk to me (Kick_) in #fedora-devel on the freenode IRC.

   Thanks
         Karsten Hopp (FESCo member)


===================================================================
+++ This bug was initially created as a clone of Bug #214095 +++

Hi.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=176544 reports that
webcollage was turned OFF for Fedora Core, due to its propensity for displaying
pornography and other undesirable images.

Ray Strode commented that "Webcollage might be an interesting opt-in type thing
for extras though."

I'm still concerned that if an admin should install xscreensaver-extras, and a
user (who might or might not be the same person as the admin) should choose 
"random" screensavers, they will get webcollage without it ever having been
obvious that they are opting in. Could we make it so that users have to
explicitly enable webcollage?

.....

Closing as NOTABUG, although I made some change on webcollage
in xscreensaver-5.01-4.
Comment 1 Mamoru TASAKA 2008-11-25 10:13:35 EST

*** This bug has been marked as a duplicate of bug 472061 ***
Comment 2 Mamoru TASAKA 2008-11-25 10:13:59 EST
Please discuss this issue on bug 472061.

Note You need to log in before you can comment on or make changes to this bug.