Bug 474520 - Evolution crashes when saving mail account preferences.
Evolution crashes when saving mail account preferences.
Status: CLOSED DUPLICATE of bug 474257
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-04 04:28 EST by Steven Bakker
Modified: 2008-12-04 05:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-04 05:31:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash trace from evolution. (8.10 KB, text/plain)
2008-12-04 04:28 EST, Steven Bakker
no flags Details

  None (edit)
Description Steven Bakker 2008-12-04 04:28:58 EST
Created attachment 325659 [details]
Crash trace from evolution.

Description of problem:

Evolution crashes when I click OK in the preferences window for an IMAP account.

Version-Release number of selected component (if applicable):

2.24.2

How reproducible:

Always.

Steps to Reproduce:
1. Start evolution
2. Edit -> Preferences -> Mail Account -> First IMAP (default) account
3. Click OK in dialog
  
Actual results:

Evolution crashes (see attached crash log).

Expected results:

No crash.

Additional info:

This started today and may have something to do with bug #474518.
Comment 1 Milan Crha 2008-12-04 05:31:17 EST
Thanks for the bug report, this is related to the issue of bug #474257. Thus marking as a duplicate.

*** This bug has been marked as a duplicate of bug 474257 ***

Note You need to log in before you can comment on or make changes to this bug.