Bug 47482 - After installation, X had forgotten my UK keyboard
After installation, X had forgotten my UK keyboard
Status: CLOSED DUPLICATE of bug 48761
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-05 14:05 EDT by Telsa Gwynne
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-09 06:14:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2001-07-05 14:05:28 EDT
Description of Problem:

text-mode laptop install of fairfax beta1. The installer died in the final
stages, when attempting to configure X. (see bug 47147). However, on
rebooting at "it is now safe to reboot your computer", the install
had worked.

However it
* booted to runlevel 5, despite being told not to in installer
* forgot all about my UK keyboard in X (only in X).

I do not know whether these were due to the crash or not. If they
were, you can probably close this. :) If not, "didn't remember my
keyboard settings in X".

PS I suppose it's too late to beg for xkeycaps to return? :)
Comment 1 Bernhard Rosenkraenzer 2001-07-09 06:14:11 EDT
Happens even if the installer doesn't crash, both in text and GUI mode, for 
any non-US keyboard layout.
Comment 2 Matt Wilson 2001-07-12 17:16:52 EDT

*** This bug has been marked as a duplicate of 48761 ***

Note You need to log in before you can comment on or make changes to this bug.