Bug 48761 - /etc/XF86Config* Japanese keyboard is not set
Summary: /etc/XF86Config* Japanese keyboard is not set
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 46773 47482 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-11 14:10 UTC by Nakai
Modified: 2007-03-27 03:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-11 14:10:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nakai 2001-07-11 14:10:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [muriyari-ja] (X11; U; Linux 2.2.14-5.0 i686)

Description of problem:
After install with selecting Japanese, we cannot use
Japanese keyboard in X.

/etc/X11/XF86Config, /etc/X11XF86Config-4 is now

XkbModel "pc101"
XkbLayout "us"

but those should be:

XkbModel "jp106"
XkbLayout "jp"

when user installed with Japanese locale selected.

How reproducible:
Always

Steps to Reproduce:
1. Select Japanese at the first language selection of anaconda
2. Install
3. Startx
4. Press keys with Japanese keyboard
5. And oops.
	

Additional info:

Comment 1 Matt Wilson 2001-07-12 16:39:08 UTC
fixed in CVS, you well see the fix after beta2.


Comment 2 Matt Wilson 2001-07-12 21:16:48 UTC
*** Bug 47482 has been marked as a duplicate of this bug. ***

Comment 3 Bill Huang 2001-07-13 02:57:41 UTC
Nakai-san,did you install with the recent tree,such as qa0709?Actually
beta1(released on June 29th) has no such a problem.

Comment 4 Matt Wilson 2001-07-20 18:56:29 UTC
*** Bug 46773 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.