Bug 475364 - Bug fix updates fails
Bug fix updates fails
Status: CLOSED DUPLICATE of bug 475232
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
10
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 17:55 EST by NM
Modified: 2008-12-09 09:58 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 09:58:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description NM 2008-12-08 17:55:17 EST
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.4) Gecko/2008111217 Fedora/3.0.4-1.fc10 Firefox/3.0.4

Attempt to apply 6 bug fix updates available through System->Administration->Update System fails. All of them related to the bug#475074. I am getting the following error message:"libpackagekit-glib.so.10()(64bit) is needed by package gnome-packagekit-0.3.9-8.fc10.x86_64 : Success - empty transaction".
Please help. 
Thanks,
NM
      

Reproducible: Always

Steps to Reproduce:
1.System->Administration->Update System
2.Click Update System
Comment 1 Andre Robatino 2008-12-08 18:17:41 EST
This looks like a duplicate of bug #475232.
Comment 2 Michael Schwendt 2008-12-09 09:58:55 EST

*** This bug has been marked as a duplicate of bug 475232 ***

Note You need to log in before you can comment on or make changes to this bug.