Bug 476037 - ooimpress crash printing PPT handout & closing window
ooimpress crash printing PPT handout & closing window
Status: CLOSED DUPLICATE of bug 478933
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 11:33 EST by Horst H. von Brand
Modified: 2009-01-13 07:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-13 07:22:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace of recent crash (9.87 KB, text/plain)
2008-12-11 11:33 EST, Horst H. von Brand
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 68415 None None None Never

  None (edit)
Description Horst H. von Brand 2008-12-11 11:33:33 EST
Created attachment 326635 [details]
Backtrace of recent crash

Description of problem:
I had two windows open on *.ppt files, and was printing handouts. I (tried to) close one, it told me a print job was being done, couldn't close; then crash

Version-Release number of selected component (if applicable):
openoffice.org-impress-3.0.1-13.1.fc11.x86_64

How reproducible:
Happened once

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Crash (backtrace attached)

Expected results:


Additional info:
Comment 1 Horst H. von Brand 2008-12-11 14:10:30 EST
The "Gtk-Message: Failed..." junk is due to PackageKit-gtk-module missing as dependency (reported as 476066)
Comment 2 Caolan McNamara 2008-12-11 18:15:57 EST
*** Bug 476039 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2008-12-11 18:17:19 EST
might help here to get the exact type of printer in use, i.e. what it says in system->administration->printing->right_click->properties->make and model
Comment 4 Horst H. von Brand 2008-12-12 12:36:52 EST
Re #3: In my case it says LaserJet-3020 connected to localhost (Which is false, the printer is on the network. CUPS' Printer administration page says the URI is hp:/net/hp_LaserJet_3020?ip=XXX.XXX.XXX.XXX (IP address disguised to protect that innocent machine)). Note that due to BZ 473506 I'm stuck on cups-1.3.9-2.fc10.x86_64.
Comment 5 Caolan McNamara 2008-12-16 08:33:27 EST
Didn't see anything relevant with valgrind yet, though I did find a probably unrelated problem.
Comment 6 Caolan McNamara 2009-01-13 07:22:28 EST

*** This bug has been marked as a duplicate of bug 478933 ***

Note You need to log in before you can comment on or make changes to this bug.