Bug 477639 - beagle-firefox does not work with firefox-3.5
beagle-firefox does not work with firefox-3.5
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
11
All Linux
high Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
:
: 505824 509566 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-22 11:38 EST by Jonathan Kamens
Modified: 2009-07-22 13:55 EDT (History)
5 users (show)

See Also:
Fixed In Version: 0.3.9-9.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-19 06:09:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2008-12-22 11:38:19 EST
Just updated from today's rawhide.  Firefox is now reporting that Beagle Indexer 1.1.0 is "Not compatible with Minefield 3.1b2".

I have:

beagle-firefox-0.3.8-16.fc11.i386
firefox-3.1-0.4.beta2.fc11.i386
Comment 1 Jonathan Kamens 2009-05-22 09:12:54 EDT
Still a problem with:

beagle-firefox-0.3.9-6.fc11.i586
firefox-3.5-0.20.beta4.fc11.i586
Comment 2 Adel Gadllah 2009-05-22 11:49:29 EDT
Please test this build http://koji.fedoraproject.org/koji/taskinfo?taskID=1370775
Comment 3 Jonathan Kamens 2009-05-22 13:36:50 EDT
The beagle icon is active in firefox now, but Web pages are not getting added to the index.

I'm running beagle-status, and it doesn't show any indexing activity when I visit a Web page that should get indexed.  The index information page in beagle-search doesn't show that the index is currently building, so I think the recently visited Web pages should be indexed, but nope.
Comment 4 Bug Zapper 2009-06-09 06:28:43 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Adel Gadllah 2009-07-03 12:41:37 EDT
*** Bug 505824 has been marked as a duplicate of this bug. ***
Comment 6 Adel Gadllah 2009-07-03 12:42:00 EDT
*** Bug 509566 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2009-07-03 13:01:53 EDT
beagle-0.3.9-9.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/beagle-0.3.9-9.fc11
Comment 8 udo 2009-07-03 13:32:19 EDT
for slightly related https://bugzilla.redhat.com/show_bug.cgi?id=489492
Comment 9 udo 2009-07-03 13:40:49 EDT
I see websites in my Search...
Comment 10 Adel Gadllah 2009-07-03 14:52:34 EDT
(In reply to comment #8)
> for slightly related https://bugzilla.redhat.com/show_bug.cgi?id=489492  

Can you please stop posting cross references to bugs that are handled by the same person?

This won't get them fixed faster it is just annoying.

(In reply to comment #9)
> I see websites in my Search...  

Thanks for testing.
Comment 11 Jonathan Kamens 2009-07-06 14:05:46 EDT
Firefox indexing appears to be working with current koji F11 packages.

Rawhide packages would be nice...
Comment 12 Fedora Update System 2009-07-11 13:12:24 EDT
beagle-0.3.9-9.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update beagle'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7465
Comment 13 Fedora Update System 2009-07-19 06:09:51 EDT
beagle-0.3.9-9.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Jason Haar 2009-07-22 13:47:01 EDT
I have fully updated via yum (and rebooted), and I have beagle-0.3.9-9.fc11, and still TB shows a disabled Beagle button and beagle isn't indexing TH (thunderbird-3.0-2.3.beta2.fc11.i586)

Jason
Comment 15 Jonathan Kamens 2009-07-22 13:55:45 EDT
(In reply to comment #14)
> I have fully updated via yum (and rebooted), and I have beagle-0.3.9-9.fc11,
> and still TB shows a disabled Beagle button and beagle isn't indexing TH
> (thunderbird-3.0-2.3.beta2.fc11.i586)

Which is irrelevant to this bug, which is about FIREFOX, not THUNDERBIRD.

You want bug #489492.

Note You need to log in before you can comment on or make changes to this bug.