Bug 509566 - beagle-firefox does not index websites
beagle-firefox does not index websites
Status: CLOSED DUPLICATE of bug 477639
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
11
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-03 11:50 EDT by udo
Modified: 2009-07-03 12:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-03 12:42:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description udo 2009-07-03 11:50:56 EDT
Description of problem:
beagle-firefox does not index websites

Version-Release number of selected component (if applicable):
0.3.9-8

How reproducible:
Update to 0.3.9-8 to fix incompatibility with Firefox 3.5beta4 by updating to FF 3.5.

Steps to Reproduce:
1. Update to beagle-firefox 0.3.9-8
2. Browse the web
3. Check indexed content
  
Actual results:
No indexed websites found

Expected results:
Indexed websites found

Additional info:
Also Firefox is not shown as datasource in Preferences -> data sources.
Comment 1 udo 2009-07-03 11:52:20 EDT
See https://bugzilla.redhat.com/show_bug.cgi?id=505824 for incompatibility
Comment 2 Adel Gadllah 2009-07-03 12:42:00 EDT

*** This bug has been marked as a duplicate of bug 477639 ***

Note You need to log in before you can comment on or make changes to this bug.