Bug 505824 - beagle-firefox-0.3.9-2.fc10.x86_64 not compatibe with firefox 3.5-0.20.beta4
beagle-firefox-0.3.9-2.fc10.x86_64 not compatibe with firefox 3.5-0.20.beta4
Status: CLOSED DUPLICATE of bug 477639
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
11
All Linux
medium Severity high
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 02:36 EDT by udo
Modified: 2009-07-03 12:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-03 12:41:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description udo 2009-06-14 02:36:17 EDT
Description of problem:
beagle-firefox-0.3.9-2.fc10.x86_64 not compatibe with firefox 3.5-0.20.beta4 and is thus disabled in the add-ons window.

Version-Release number of selected component (if applicable):
0.3.9-2

How reproducible:
Upgrade to F11 from F10.

Steps to Reproduce:
1. Upgrade to F11 from F10.
2. Check firefox add-ons
3.
  
Actual results:
beagle-firefox-0.3.9-2.fc10.x86_64 not compatibe with firefox 3.5-0.20.beta4 and is thus disabled in the add-ons window.

Expected results:
beagle-firefox-0.3.9-2.fc10.x86_64 is compatibe with firefox 3.5-0.20.beta4 and is thus enabled in the add-ons window.

Additional info:
Comment 1 udo 2009-06-14 02:37:34 EDT
Hmmm.
After another `yum update` I see an update coming through.
To be continued.
Comment 2 udo 2009-06-14 03:14:06 EDT
No change after the yum update.
# rpm -qi beagle-firefox-0.3.9-6.fc11.x86_64
Name        : beagle-firefox               Relocations: (not relocatable)
Version     : 0.3.9                             Vendor: Fedora Project
Release     : 6.fc11                        Build Date: Sun 08 Mar 2009 09:46:55 PM CET
Install Date: Sun 14 Jun 2009 09:05:52 AM CEST      Build Host: xenbuilder4.fedora.phx.redhat.com
Group       : User Interface/Desktops       Source RPM: beagle-0.3.9-6.fc11.src.rpm
Size        : 207454                           License: ASL 2.0 and MIT and BSD and CC-BY and LGPLv2+ and (AFL or LGPLv2+)
Signature   : RSA/8, Tue 10 Mar 2009 07:57:18 AM CET, Key ID 1dc5c758d22e77f2
Packager    : Fedora Project
URL         : http://beagle-project.org/
Summary     : Beagle Indexer Extension for Firefox
Description :
Beagle Indexer Extension for Firefox
Comment 3 udo 2009-06-15 10:02:03 EDT
Where can I find info on why was this released as F11 in this status?
Comment 4 udo 2009-07-02 10:14:14 EDT
Also:

Not compatible with Firefox 3.5.

Now that FF 3.5 is out, a non-beta, major release, can we please start fixing the major tools? How can I help?
Comment 5 udo 2009-07-02 10:35:29 EDT
0.3.9-8.fc11.x86_64 appears to help a bit, needs testing.
Comment 6 udo 2009-07-03 11:51:54 EDT
See https://bugzilla.redhat.com/show_bug.cgi?id=509566 for test results.
Comment 7 Adel Gadllah 2009-07-03 12:41:37 EDT

*** This bug has been marked as a duplicate of bug 477639 ***

Note You need to log in before you can comment on or make changes to this bug.