Bug 478724 - Doesn't have any data in list of 'User' when creating a user at the second time
Doesn't have any data in list of 'User' when creating a user at the second time
Status: CLOSED DUPLICATE of bug 496728
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Jason Guiditta
:
: 480581 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-04 03:17 EST by Yolkfull Chow
Modified: 2010-03-16 13:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-22 13:28:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of no data in 'User' listbox (85.36 KB, image/png)
2009-01-04 03:17 EST, Yolkfull Chow
no flags Details

  None (edit)
Description Yolkfull Chow 2009-01-04 03:17:29 EST
Created attachment 328125 [details]
screenshot of no data in 'User' listbox

Description of problem:
After creating a user successfully, click "Add User" again, in the popup window, there is no name data in the list of "User".

Version-Release number of selected component (if applicable):
0.96

How reproducible:
Everytime

Steps to Reproduce:
1. create a first user other than the default one
2. try to create a second user by clicking "Add User"
3.
  
Actual results:
Cannot select the User name from the User listbox.

Expected results:
Can select the User name from the 'User' listbox.

Additional info:
Comment 1 Jia Dong 2009-01-21 02:50:57 EST
*** Bug 480581 has been marked as a duplicate of this bug. ***
Comment 2 Hugh Brock 2009-05-22 13:28:39 EDT

*** This bug has been marked as a duplicate of bug 496728 ***

Note You need to log in before you can comment on or make changes to this bug.