Bug 483040 - web traceback sent from Spacewalk" <dev-null@redhat.com>
web traceback sent from Spacewalk" <dev-null@redhat.com>
Status: CLOSED DUPLICATE of bug 476733
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Devan Goodwin
Preethi Thomas
:
Depends On:
Blocks: 463876
  Show dependency treegraph
 
Reported: 2009-01-29 08:46 EST by Preethi Thomas
Modified: 2009-08-10 09:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 483038
Environment:
Last Closed: 2009-02-06 12:06:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-01-29 08:46:55 EST
Description of problem:
web traceback sent from Spacewalk" <dev-null@redhat.com>  

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090127.2-i386-embedded-oracle.iso

How reproducible:


Steps to Reproduce:
1. Install a 530 satellite
2. create the first user 
3. /usr/sbin/rhn-satellite restart
4.check your email for traceback
  
Actual results:
web traceback  email from

Subject:	WEB TRACEBACK from fjs-0-20.rhndev.redhat.com
			
	Sent By
	
	 	"Spacewalk" <dev-null@redhat.com>  	On:	January 29, 2009 8:32 AM
To:	pthomas@redhat.com

Expected results:
no trace back

Additional info:
Comment 1 Devan Goodwin 2009-02-06 11:07:19 EST
Assuming this bug is not regarding the use of Spacewalk as the sender (bug #476733) but rather that the traceback happens in the first place. Could we get the contents of that traceback email?
Comment 2 Preethi Thomas 2009-02-06 12:06:23 EST
the bug is about Spacewalk as the sender. Looks like this is a duplicate of 476733.

*** This bug has been marked as a duplicate of bug 476733 ***

Note You need to log in before you can comment on or make changes to this bug.