Bug 485614 - Synaptic GTK Crash
Synaptic GTK Crash
Status: CLOSED DUPLICATE of bug 485616
Product: Fedora
Classification: Fedora
Component: synaptic (Show other bugs)
rawhide
i586 Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 487881
  Show dependency treegraph
 
Reported: 2009-02-15 05:55 EST by Frank Murphy
Modified: 2009-07-31 13:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 487881 (view as bug list)
Environment:
Last Closed: 2009-02-16 04:34:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Murphy 2009-02-15 05:55:30 EST
Description of problem: synaptic crash out.


Version-Release number of selected component (if applicable):
synaptic-0.57.2-17.fc10.i386
synaptic-debuginfo-0.57.2-17.fc10.i386


How reproducible: always



Steps to Reproduce:
1./usr/bin/synaptic
2.
3.
  
Actual results:
/usr/bin/synaptic

(synaptic:3222): Gtk-CRITICAL **: gtk_widget_hide: assertion `GTK_IS_WIDGET (widget)' failed
synaptic: rpmds.c:518: rpmdsDupArgv: Assertion `argv[ac] != ((void *)0)' failed.

gdb synaptic
GNU gdb (GDB) Fedora (6.8.50.20090210-1.fc11)
Copyright (C) 2009 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "i386-redhat-linux-gnu".
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>...
Missing separate debuginfo for /usr/bin/synaptic
Try: yum --enablerepo='*-debuginfo' install /usr/lib/debug/.build-id/12/d86b1043e66b306e2b15d8966753806095e7f8.debug
(no debugging symbols found)



Expected results: Synaptic window


Additional info: gnome\lxde co-install
Comment 1 Panu Matilainen 2009-02-16 04:34:31 EST

*** This bug has been marked as a duplicate of bug 485616 ***

Note You need to log in before you can comment on or make changes to this bug.