This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 487881 - Synaptic GTK Crash
Synaptic GTK Crash
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: synaptic (Show other bugs)
10
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
: 494629 (view as bug list)
Depends On: 485614
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-28 14:21 EST by Bill C. Riemers
Modified: 2009-07-31 13:38 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.6.0-2.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 485614
Environment:
Last Closed: 2009-04-14 11:57:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill C. Riemers 2009-02-28 14:21:07 EST
Same bug, but this is happening in Fedora 10 as well as rawhide.  Can you guys create the fix for Fedora 10?

I am running it on a base system on a virtual machine without GNOME or KDE installed, just the "twm" window manager over Xvnc.
  
+++ This bug was initially created as a clone of Bug #485614 +++

Description of problem: synaptic crash out.


Version-Release number of selected component (if applicable):
synaptic-0.57.2-17.fc10.i386


How reproducible: always



Steps to Reproduce:
1./usr/bin/synaptic
2.
3.
  
Actual results:
/usr/bin/synaptic

(synaptic:3222): Gtk-CRITICAL **: gtk_widget_hide: assertion `GTK_IS_WIDGET (widget)' failed
synaptic: rpmds.c:518: rpmdsDupArgv: Assertion `argv[ac] != ((void *)0)' failed.


Expected results: Synaptic window


Additional info: gnome\lxde co-install

--- Additional comment from pmatilai@redhat.com on 2009-02-16 04:34:31 EDT ---

*** This bug has been marked as a duplicate of 485616 ***
Comment 1 Fedora Update System 2009-03-12 02:11:44 EDT
rpm-4.6.0-2.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/rpm-4.6.0-2.fc10
Comment 2 Fedora Update System 2009-03-13 14:40:40 EDT
rpm-4.6.0-2.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rpm'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-2670
Comment 3 Panu Matilainen 2009-04-08 01:33:19 EDT
*** Bug 494629 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2009-04-14 11:57:10 EDT
rpm-4.6.0-2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.