Bug 489122 - DeviceError: cannot find parted partition instance
DeviceError: cannot find parted partition instance
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 490212 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-07 16:05 EST by Ronald Warsow
Modified: 2009-03-13 17:01 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-12 16:43:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (74.39 KB, text/plain)
2009-03-07 16:06 EST, Ronald Warsow
no flags Details
anaconda.log (6.49 KB, text/plain)
2009-03-07 16:06 EST, Ronald Warsow
no flags Details
program.log (522 bytes, text/plain)
2009-03-07 16:08 EST, Ronald Warsow
no flags Details
storage.log (15.92 KB, text/plain)
2009-03-07 16:09 EST, Ronald Warsow
no flags Details
syslog (47.76 KB, text/plain)
2009-03-07 16:09 EST, Ronald Warsow
no flags Details

  None (edit)
Description Ronald Warsow 2009-03-07 16:05:31 EST
Description of problem:
unable to install F11 from a boot-iso

Version-Release number of selected component (if applicable):
anaconda 11.5.0.25
kernel 2.6.29-0.207.rc7.fc11.i586

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

- maybe related to 
https://bugzilla.redhat.com/show_bug.cgi?id=489022

- see attached log files
Comment 1 Ronald Warsow 2009-03-07 16:06:24 EST
Created attachment 334417 [details]
anacdump.txt
Comment 2 Ronald Warsow 2009-03-07 16:06:49 EST
Created attachment 334418 [details]
anaconda.log
Comment 3 Ronald Warsow 2009-03-07 16:08:28 EST
Created attachment 334419 [details]
program.log
Comment 4 Ronald Warsow 2009-03-07 16:09:01 EST
Created attachment 334420 [details]
storage.log
Comment 5 Ronald Warsow 2009-03-07 16:09:27 EST
Created attachment 334421 [details]
syslog
Comment 6 Mike Chambers 2009-03-08 17:09:44 EDT
Seeing the same thing on my box, a 64bit install on this one.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 7 Chris Lumens 2009-03-12 16:43:48 EDT
This should be fixed in the next build of anaconda.  Thanks for the bug report.
Comment 8 Chris Lumens 2009-03-13 17:01:50 EDT
*** Bug 490212 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.