Bug 489406 - anaconda crash: traceback provided
anaconda crash: traceback provided
Status: CLOSED DUPLICATE of bug 489613
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 17:23 EDT by Alex Kanavin
Modified: 2009-03-12 11:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-12 11:56:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback after X has failed to start (985.58 KB, image/jpeg)
2009-03-09 17:23 EDT, Alex Kanavin
no flags Details
anaconda traceback in rescue mode (810.22 KB, image/jpeg)
2009-03-09 17:28 EDT, Alex Kanavin
no flags Details
debug messages in rescue mode (1.09 MB, image/jpeg)
2009-03-09 17:29 EDT, Alex Kanavin
no flags Details

  None (edit)
Description Alex Kanavin 2009-03-09 17:23:46 EDT
Created attachment 334575 [details]
anaconda traceback after X has failed to start

The latest (march 9) rawhide image fails to start in graphical mode due to nouveau problems (bug 489393 ). Then anaconda falls back to text mode and dies, throwing a traceback which you can see in the attachment. The system locks up so I can't provide the actual logs.
Comment 1 Alex Kanavin 2009-03-09 17:24:41 EDT
When starting the disc in rescue or text mode (bypassing X), the traceback is different - I'll attach that shortly.
Comment 2 Alex Kanavin 2009-03-09 17:28:28 EDT
Created attachment 334576 [details]
anaconda traceback in rescue mode
Comment 3 Alex Kanavin 2009-03-09 17:29:13 EDT
Created attachment 334577 [details]
debug messages in rescue mode
Comment 4 Chris Lumens 2009-03-12 11:56:00 EDT

*** This bug has been marked as a duplicate of bug 489613 ***

Note You need to log in before you can comment on or make changes to this bug.