This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 489484 - [RHEL-5.4] ICQ login is broken
[RHEL-5.4] ICQ login is broken
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pidgin (Show other bugs)
5.3
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
: ZStream
Depends On:
Blocks: 499522 489628 490094 5.4/TechnicalNotes
  Show dependency treegraph
 
Reported: 2009-03-10 08:15 EDT by Alexander Todorov
Modified: 2013-09-23 07:06 EDT (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 489628 (view as bug list)
Environment:
Last Closed: 2013-09-23 07:06:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-03-10 08:15:40 EDT
Description of problem:
ICQ login doesn't work. Pidgin says client is too old.

Version-Release number of selected component (if applicable):
pidgin-2.5.2-6.el5
libpurple-2.5.2-6.el5


How reproducible:
Always / since today

Steps to Reproduce:
1. Start Pidgin 
2. Configure ICQ account and try to log in
3.
  
Actual results:
Can't login. Account is disabled.

Expected results:
ICQ account works.

Additional info:
See bug #453634 for the same problem in the past.
Comment 6 Warren Togami 2009-03-16 16:13:14 EDT
Pushing ASYNC in RHEL-5.3.z.
Comment 8 Warren Togami 2009-09-25 17:57:13 EDT
This was already fixed.  Why is this being requested for 5.5?

Note You need to log in before you can comment on or make changes to this bug.