Bug 490094 - [RHEL-5.3] ICQ login is broken
[RHEL-5.3] ICQ login is broken
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pidgin (Show other bugs)
5.3
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Warren Togami
desktop-bugs@redhat.com
: Rebase, ZStream
: 491812 (view as bug list)
Depends On: 489484
Blocks: RHEL5u4_relnotes
  Show dependency treegraph
 
Reported: 2009-03-13 04:29 EDT by RHEL Product and Program Management
Modified: 2010-03-14 17:31 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
the ICQ Internet message protocol servers recently changed and now require clients to use a newer version of the ICQ protocol. When logging in to ICQ Pidgin 2.5.2 (the version previously shipped with Red Hat Enterprise Linux 5) fails with an error message as a result. Pidgin 2.5.5, included with this update, uses the newer ICQ protocol, which resolves this issue. Pidgin 2.5.5 also addresses several other minor bugs. Refer to the <ulink type="http" url="http://developer.pidgin.im/wiki/ChangeLog#Version2.5.503012009">Pidgin 2.5.5 ChangeLog</ulink> for details regarding these other changes.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 08:53:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2009-03-13 04:29:08 EDT
This bug has been copied from bug #489484 and has been proposed
to be backported to 5.3 z-stream (EUS).
Comment 5 Warren Togami 2009-03-24 10:41:42 EDT
*** Bug 491812 has been marked as a duplicate of this bug. ***
Comment 8 errata-xmlrpc 2009-04-03 08:53:24 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0407.html
Comment 10 Ryan Lerch 2009-05-11 22:05:01 EDT
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
the ICQ Internet message protocol servers recently changed and now require clients to use a newer version of the ICQ protocol. When logging in to ICQ Pidgin 2.5.2 (the version previously shipped with Red Hat Enterprise Linux 5) fails with an error message as a result. Pidgin 2.5.5, included with this update, uses the newer ICQ protocol, which resolves this issue.

Pidgin 2.5.5 also addresses several other minor bugs. Refer to the <ulink type="http" url="http://developer.pidgin.im/wiki/ChangeLog#Version2.5.503012009">Pidgin 2.5.5 ChangeLog</ulink> for details regarding these other changes.

Note You need to log in before you can comment on or make changes to this bug.