Bug 489806 - Add Tech Preview xorg-x11-drv-qxl package
Add Tech Preview xorg-x11-drv-qxl package
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-qxl (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Søren Sandmann Pedersen
NwCmp: xorg-x11-drv-qxl
: TechPreview
: 497223 497225 (view as bug list)
Depends On: 489807
Blocks: RHEL5u4_relnotes
  Show dependency treegraph
 
Reported: 2009-03-11 18:42 EDT by Christopher Aillon
Modified: 2014-06-18 05:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Technology Preview
Doc Text:
The <filename>xorg-x11-qxl-drv</filename> X11 video driver for the qemu QXL video accelerator has been added to 5.4 as a Technology Preview.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 05:57:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Aillon 2009-03-11 18:42:32 EDT
Add xorg-x11-drv-qxl package needed for accelerated graphics using Qumranet technology
Comment 1 RHEL Product and Program Management 2009-03-26 13:04:54 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 5 Christopher Aillon 2009-04-24 13:22:22 EDT
*** Bug 497223 has been marked as a duplicate of this bug. ***
Comment 6 Christopher Aillon 2009-04-24 13:23:48 EDT
*** Bug 497225 has been marked as a duplicate of this bug. ***
Comment 8 Ryan Lerch 2009-07-26 20:45:20 EDT
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
The <filename>xorg-x11-qxl-drv</filename> X11 video driver for the qemu QXL video accelerator has been added to 5.4 as a Technology Preview.
Comment 10 errata-xmlrpc 2009-09-02 05:57:58 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1308.html

Note You need to log in before you can comment on or make changes to this bug.