Bug 491915 - libX11-1.1.5-1.fc10 breaks WindowMaker (and possibly other X wms)
libX11-1.1.5-1.fc10 breaks WindowMaker (and possibly other X wms)
Status: CLOSED DUPLICATE of bug 491813
Product: Fedora
Classification: Fedora
Component: libX11 (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-24 12:16 EDT by Pat Gunn
Modified: 2014-06-18 05:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 492085
: 492085 (view as bug list)
Environment:
Last Closed: 2009-04-16 19:30:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pat Gunn 2009-03-24 12:16:48 EDT
Description of problem:After running yum update this morning and rebooting, gdm appeared to misbehave after I entered my password, getting stuck between the password dialogue disappearing and my window manager starting. After popping down into a virtual terminal, I see that my session did in fact start successfully (windowmaker, gnome-panel, etc showed up in the process list), I just couldn't see it. Restarting X a few times didn't change anything (although GNOME sessions still work). Looking at the components that were updated in /var/log/yum.log, only libX11 looked like a likely culprit - reverting to libX11-1.1.4-5.fc10 fixed the problem.

Version-Release number of selected component (if applicable):
1.1.5-1.fc10

How reproducible:100%


Steps to Reproduce:
1.Attempt to login with a WindowMaker session with libX11-1.1.5-1.fc10
2.enter password
3. 
  
Actual results:
Password dialogue goes away leaving just the cool blue planet background, nothing else happens.

Expected results:
WindowMaker starts.

Additional info:
Comment 1 Peter Hutterer 2009-04-16 19:30:02 EDT

*** This bug has been marked as a duplicate of bug 491813 ***

Note You need to log in before you can comment on or make changes to this bug.